xbns.net
当前位置:首页 >> python 2.7 mAtplotliB 对应什么版本 >>

python 2.7 mAtplotliB 对应什么版本

python 2.7 matplotlib 对应什么版本 回答 2 5 visor的版本和office的版本要对应吗 回答 2 1 问: sketchup 8.0对应vray的什么版本 答: 详情>> 2 生化危机649项修改器对应什么版本 回答 2 3 springide2.9.2对

你是不是说32位和64位不兼容的问题,建议下载anaconda,可以选择python2.7和python3,它已经自带了numpy、scipy、matplotlib,而且不用你安装ez_install和pip,直接可以在运行->cmd的命令行里输入conda install <模块名> 就可以方便的安装你要使用的兼容的模块包,不要用pythonxy了,因为版本已经太老了,而且不能更新自带的numpy模块包

1 pip install 绝对路径\pyparsing-2.0.3-py3-none-any.whl2 pip install 绝对路径\python_dateutil-2.4.2-py2.py3-none-any.whl3 pip install 绝对路径\matplotlib依赖\scipy-0.16.0-cp34-none-win_amd64.whl

有的 、、、、、

Anaconda是一个和Canopy类似的科学计算环境,但用起来更加方便.自带的包管理器conda也很强大.首先是下载安装.Anaconda提供了Python2.7和Python3.4两个版本,同时如果需要其他版本,还可以通过conda来创建.安装完成后可以看

pylab 集成了 matplotlib 最简答的方法就是看一下pylab的源代码

缺省状态下python安装包并不包含pylab包,直接import如下图所示就立马报错了,小编以为还是跟以前一样,只要去下载个模块导进去就成了,结果发现开始了漫漫长路.2pylab是matplotlib的一部分,可到相应网址下载,具体的网址参考下图,

这要看你的源是怎么打包的不过如果你安装的Python包叫做python27的话,他通常叫做python27-devel.如果是编译安装的话不需要安装-devel包.wget Python-2.7.6.tar.xztar xJf Python-2.7.6.tar.xzcd Python-2.7.6./configure --enable-shared --prefix

我不知道你说的是不是这个:Matplotlib, 这个只能画2D. 如果是的话,搜索SciPy,下载版本:0.11.0,对应python版本2.7.

网站首页 | 网站地图
All rights reserved Powered by www.xbns.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com